首 页最新软件下载排行文章资讯投稿发布下载专题
维维下载站
您的位置:首页图形图像图像其它 → LOL全部头像资源下载器1.0.2绿色版

LOL全部头像资源下载器1.0.2绿色版

平台:Winall 体积:602 KB 更新时间:2020-10-22 8:31:00
  • 腾正科技下载
  • 群英网络下载
  • 微子网络下载
  • LOL全部头像资源下载器是由论坛大佬制作的一款支持一键下载LOL全部头像资源的OL头像下载工具,昨天我无意间看到了官方网站的赔偿事件,随机发送化身,我收到了我不喜欢的头像,好奇心是人类进步的动力,我尝试检查过去的所有头像,并且头像下载诞生了,它将自动保存在指定的文件夹中,LOL完整配置文件下载器工具是一个单文件程序,只需直接运行它并设置目标保存目录即可,请注意,它需要在网络环境中运行,您可以看到从S1到S10的10年,所有LOL头像资源也可能触发您对过去事件的记忆,这次我们带来了LOL完整的头像下载器资源进行下载。

    LOL全部头像资源下载器

    源码说明

    .支持库 internet

    .程序集 窗口程序集_启动窗口

    .子程序 __启动窗口_创建完毕

    a = 1

    创建目录 (取当前目录 () + “\” + “LOL头像”)

    .子程序 _时钟1_周期事件

    .如果 (取字节集长度 (到字节集 (HTTP读文件 (“http://ossweb-img.qq.com/images/lol/img/profileicon2/profileicon” + 到文本 (a) + “.jpg”))) ≤ 30)

    a = a + 1

    标签2.标题 = 到文本 (a)

    .否则

    进度条1.位置 = 1

    进度条1.位置 = 100

    写到文件 (取当前目录 () + “\” + “LOL头像” + “\” + 到文本 (a) + “.JPG”, HTTP读文件 (“http://ossweb-img.qq.com/images/lol/img/profileicon2/profileicon” + 到文本 (a) + “.jpg”))

    进度条1.位置 = 100

    a = a + 1

    标签2.标题 = 到文本 (a)

    .如果结束

    .子程序 _按钮1_被单击

    时钟1.时钟周期 = 200

    .子程序 _按钮2_被单击

    信息框 (“点击启动后找到真相” + #换行符 + “提示” + #换行符 + “桌面的LOL头像文件夹里”, 0, “教程”, )

    相关推荐:
    相关下载
    栏目导航
    本类热门阅览